Monitoring elevated response times on reporting systems

Incident Report for Layer Systems

Resolved

This incident has been resolved.
Posted Jul 03, 2025 - 10:06 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 03, 2025 - 09:56 BST

Identified

We are currently investigating performance degradation affecting read-only services, including those serving cached reporting data and count-based metrics. The core platform remains operational. Our team is actively working to optimise performance and will provide updates as more information becomes available.
Posted Jul 03, 2025 - 09:51 BST
This incident affected: Layer App.